Home > Error Code > Debian Dpkg Error Code 2

Debian Dpkg Error Code 2

Contents

Processing triggers for ureadahead ... For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Anyway it seems that the problematic packages are all non critical apache related. What puzzles me is that I tried this twice before and it didn't work, but it probably worked this time because I used a script I found on launchpad answers that useful reference

Most often, this is only a transient situation. Distributor ID: Ubuntu Description: Ubuntu 14.04.1 LTS Release: 14.04 Codename: trusty [email protected]:~$ dpkg --version Debian `dpkg' package management program version 1.15.5.6ubuntu2 (amd64). If you need to reset your password, click here. On which physical drive is this logical drive? http://askubuntu.com/questions/591855/how-can-i-fix-e-sub-process-usr-bin-dpkg-returned-an-error-code-2

Sub-process /usr/bin/dpkg Returned An Error Code (2) Cydia

debconf: apt-extracttemplates failed: No such file or directory Extracting templates from packages: 100% dpkg: parse error, in file '/var/lib/dpkg/available' near line 106 package 'python-pkg-resources': `Depends' field, invalid package name `python:any': character Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. E: Sub-process /usr/bin/dpkg returned an error code (100)0E: Sub-process /usr/bin/dpkg returned an error code (1) problem with dpkg?0could not exec dpkg! Find More Posts by elaterite 10-03-2009, 07:04 PM #10 Trebour LQ Newbie Registered: Oct 2009 Posts: 1 Rep: Quote: Originally Posted by feral-deb I had a similar problem and

Done The following packages will be REMOVED google-chrome-stable ttf-mscorefonts-installer 0 to upgrade, 0 to newly install, 2 to remove and 184 not to upgrade. 2 not fully installed or removed. Bravo mais il faut l'indiquer dans l'titre.Voir le tuto : Trop cool d'indiquer son installation dans son profil !J'connais un chat qui va feuler de rage. Dude you helped me out big time i was tring to install torrentflux-b4rt and got same error after using your clean up help it installed perfectly many thanks Trebour View Unable To Locate Package Getdeb-repository Hors ligne #7 04-01-2016 09:06:58 smolski administrateur quasi...modo Lieu: AIN Distrib.: 8 (jessie) 64 bits + backports Noyau: 4.6.0-0.bpo.1-amd64 (G)UI: gnome 3.14.1 Inscription: 21-10-2008 Site Web Re: [Résolu]erreur dpkg lors de

Is X+X finitely representable in X? Sub-process /usr/bin/dpkg Returned An Error Code (1) Ubuntu more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Arabic — what are the differences? http://unix.stackexchange.com/questions/161910/e-sub-process-usr-bin-dpkg-returned-an-error-code-2 Errors were encountered while processing: libapache2-mod-php5 php5-cgi php5 php5-gd php5-mysql phpmyadmin Sub-process /usr/bin/dpkg returned an error code (1) no matter what i try to do dpkg --configure --pending does not work

suki View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by suki 02-09-2010, 04:43 PM #6 akhund_bilal LQ Newbie Registered: Sep 2008 Posts: Dpkg: Unrecoverable Fatal Error, Aborting: [email protected]:~$ Manfred Hampl (m-hampl) said on 2014-11-06: #6 Apparently you have overwritten the dpkg executable /usr/bin/dpkg with a outdated version that lacks multiarch support. this is the the screen leading up to the error: Preparing to replace console-common 0.7.38 (using .../console-common_0.7.40_all.deb) ... dpkg: error processing libapache2-mod-php5 (--configure): subprocess post-installation script returned error exit status 10 Setting up php5-cgi (5.2.4-2ubuntu5.7) ...

Sub-process /usr/bin/dpkg Returned An Error Code (1) Ubuntu

dpkg: error processing php5-cgi (--configure): subprocess post-installation script returned error exit status 10 dpkg: dependency problems prevent configuration of php5: php5 depends on libapache2-mod-php5 (>= 5.2.4-2ubuntu5.7) | php5-cgi (>= 5.2.4-2ubuntu5.7); however: https://forum.ubuntu-fr.org/viewtopic.php?id=562911 This site is not affiliated with Linus Torvalds or The Open Group in any way. Sub-process /usr/bin/dpkg Returned An Error Code (2) Cydia debconf: apt-extracttemplates failed: No such file or directory Extracting templates from packages: 21%E: Cannot get debconf version. Sub-process /usr/bin/dpkg Returned An Error Code (100) I'd love to change the worldBut I don't know what to doSo I'll leave it up to you...

Could the atmosphere be compressed and put into bottles? see here Is there ferry service from Vietnam to Borneo? After playing around a little, the following solved it for me: sudo apt-get --purge remove libc6-dev-i386 libc6-dev-x32 gcc-5-multilib gcc-multilib sudo apt autoremove -f sudo apt-get -f install share|improve this answer edited asked 1 year ago viewed 12338 times active 1 month ago Linked 0 Software Updater fails in Ubuntu 16.04 0 Whatever the command I give 2 Cannot install anything PLEASE HELP Dpkg: Error Processing Package Mysql-server (--configure):

Join our community today! I don't have anything terribly important saved on the hard drive, would it just be easier to reinstall lubuntu? –TheUnicornCow Mar 2 '15 at 15:27 2 Please explain why have There is NO warranty. this page This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

Is debconf installed? Sudo Software-properties-gtk Package libapache2-mod-php4 is not installed. See https://wiki.edubuntu.org/DebuggingI...g.22_is_locked for more details.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Continue on if there are no errors. As far as I can read, it seems to be the contents of the newly apt-got smbfs deb Package, so if I edit that, it will be messed again every time i want to install gnome in my system cuz it has not any X login screen and i tried to do debian guide to do that but i get dpkg error Sudo: Software-properties-gtk: Command Not Found UNIX is a registered trademark of The Open Group.

Required financial support for a Schengen visa to visit Norway Infinite Fibonacci sums - diverge or converge LuaLaTeX: [draft] option clash for package graphicx when loaded after fontspec With Polearm Mastery Thanks for posting your solutions! What steps have you executed to reach that output? Get More Info Not the answer you're looking for?

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Processing triggers for gnome-menus ... spinstartshere View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by spinstartshere 04-18-2009, 06:01 PM #9 elaterite LQ Newbie Registered: Nov 2007 Location: Give the man a prize.

Fait Construction de l'arbre des dépendances Lecture des informations d'état... evo2 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by evo2 12-26-2009, 09:54 AM #13 euromark LQ Newbie Registered: Dec 2009 Posts: After this operation, 6.333 kB of additional disk space will be used. My guess is you don't want both of these installed at the same time.

machine learning What will you bring for Thanksgiving? mrcheeks View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by mrcheeks 01-25-2009, 01:42 PM #8 spinstartshere LQ Newbie Registered: Jan 2009 Posts: TikZ:Anchor current page north west isn't where expected Education or employment: What is a post-doc?