Home > Crystal Report > Crystal Report Error 723

Crystal Report Error 723

It is a fairly simple report, just joining two tables from the database (and has a subreport which access another table). For those that have similar problems. I was using a stored procedure to collect data for the report, and sure enough I was passing an invalid parameter for the SP. Other users using the same DSN setting have no problems. check my blog

Check to see if the report has any subreport. Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. Tags: "SL Error" "Crystal Report" Reply All Responses (2) Adam Leonard My Badges Adam Leonard responded on 28 Feb 2013 5:06 PM Hi Rogelio, I found the following: 899200 You receive Thank you. why not try these out

MS does not support SQL 2008 using MDAC, those are the drivers you see in ODBC Drivers tab. they should have full rights for your userid. The problem is common to all reports, not just reports with sub-reports.

I'm running ourt of options aren't I. In CR 8.5 that usually meant the client install folder was not in the PATH statement.Another potential issue is if you have CR 8.5 on that same DEV PC then XI jhunter77082 Members Profile Find Members Posts MicrosoftDynamicsForums.com Member Joined: August152006 Location: United States Status: Offline Points: 237 Post Options Post Reply Quotejhunter77082 Report Post Thanks(0) QuoteReply Posted: March122007 at Password: = dm.psw;//the password Crpe1.Connect.

This could mean that the person you selected isn't in the database (at least not with whatever other restrictions are on the report) or it could mean that the parameters you're slguru Members Profile Find Members Posts MicrosoftDynamicsForums.com Member Joined: February192007 Status: Offline Points: 25 Post Options Post Reply Quoteslguru Report Post Thanks(0) QuoteReply Posted: March092007 at 11:35am Most likely Now I can click on each of these and my preview screen changes. https://www.experts-exchange.com/questions/21507616/Crystal-Reports-Engine-Error-723-Failed-to-retrieve-data-from-the-database.html Change the table/view name as mentioned above and run the scriptI have run into this several times now that I have created a new view and then linked to my report

There are a number of other things to check... First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Can any of you experts help me here? 500 pts. 0 Comment Question by:Quadeeb2003 Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/21507616/Crystal-Reports-Engine-Error-723-Failed-to-retrieve-data-from-the-database.htmlcopy LVL 100 Active today Best Solution bymlmcc Sounds like a permissions problem Is X+X finitely representable in X?

Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework. If none of these work... User DSN's did not work but a file DSN did. Issue resolved as i switch to each sub report and make it verify again with database/tables/views.

Failed to open a rowset.”0Load report failed error and Session Expired issue on Crystal Report Viewer1Console app create crystal report failed Hot Network Questions Why is engine displacement frequently a few http://ogdomains.com/crystal-report/crystal-report-error-532.php BrianA Members Profile Find Members Posts MicrosoftDynamicsForums.com Member Joined: August012006 Location: United States Status: Offline Points: 13 Post Options Post Reply QuoteBrianA Report Post Thanks(0) QuoteReply Posted: March082007 at BrianA Members Profile Find Members Posts MicrosoftDynamicsForums.com Member Joined: August012006 Location: United States Status: Offline Points: 13 Post Options Post Reply QuoteBrianA Report Post Thanks(0) QuoteReply Posted: March302007 at ADO.Net xml0In crystal report unable to open rowset.

But, it doesn´t work. DatabaseName = "Pubs"; crConnectionInfo. Number: = 0; Crpe1.Tables. http://ogdomains.com/crystal-report/crystal-report-dll-win-xp.php BrianA Members Profile Find Members Posts MicrosoftDynamicsForums.com Member Joined: August012006 Location: United States Status: Offline Points: 13 Post Options Post Reply QuoteBrianA Report Post Thanks(0) QuoteReply Posted: March122007 at

Reply Industries Education Government Health Discrete Manufacturing Hospitality and travel Retail and consumer goods For customers Small and midsize businesses Enterprise Envision Microsoft Ignite Microsoft AppSource For partners Microsoft partner resources When this problem started I loaded Crystal reports and when the problem did not go away, I removed it. If you do...

Doing the ODBC DSN fix works sometimes, but this one (x 3 reports) did not work.

From crystal I clicked on the preview screen and it displays the name of the report, and under that a list of possible people (documents to apply this report to). LogOnInfo; crTableLogOnInfo. But in this one of all reports (which is unfortunately a quite important one) CR XI fails... (German) Error message is:Error:723 Fehler in der Datei (Path/Pfad)\BatchProt.rpt:Daten konnten nicht aus Datenbank abgerufen Join Us! *Tek-Tips's functionality depends on members receiving e-mail.

Do you get the same results. Email: contact AT microsoftdynamicsforums DOT com Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums Tek-Tips Forums Search Posts Find A Forum Thread I can't get a report to preview when I log in with adminstrative permissions. More about the author But when I try to run it in Dynamics SL I got the error that I mentioned above and could not remember what I did wrong.

Sponsored Links Rohtash Kapoor Members Profile Find Members Posts Visit Members Homepage MicrosoftDynamicsForums.com Moderator Joined: July062005 Location: United States Status: Offline Points: 656 Post Options Post Reply QuoteRohtash Kapoor Report Post email if you need some additional help. share|improve this answer answered Sep 7 '10 at 2:53 Ken 1 add a comment| up vote 0 down vote I had this problem - we use SQL logins for our security The 'sa' password could have changed and the same would not have been refllected in the DSN.

Get 1:1 Help Now Advertise Here Enjoyed your answer?