Home > Comcast Error > Comcast Error 4121

Comcast Error 4121

WinRAR and 7-Zip report the uncompressed file size as 2.504.067.759 bytes (2.5 GB!) whereas the actual file (https://packagist.org/p/symfony/finder$577ee87ebd6ba36e3412bda5920ca2713d3265429fd8523f0c1704025f9abb89.json, downloaded in a browser) is only 683 KB. Ugoku commented Jun 24, 2015 @frederikbosch I don't remember changing anything PHP related... Composer member Seldaek commented Jun 16, 2015 Question is.. Rudloff commented Jul 20, 2015 Works for me with alpha10. http://ogdomains.com/comcast-error/comcast-error-code-4121.php

When I posted my earlier concern about Error 4121 I was only the 12th subscriber to complain.It's still happening and NOW I'm the 45th.... If I run the script a couple of times, the file size varies every time but the end result is the same: a corrupt file. There is a difference between that version and development that might have an impact. Can't watch ANYTHING for 1 hour!!!!!!! http://forums.xfinity.com/t5/Xfinity-TV-Website/Error-4121/td-p/2022117

Ugoku commented Jun 24, 2015 My specs: Windows 8.1 Home Premium Edition, AMD64 (Windows NT 6.3 build 9200) PHP 5.6.5 (Build Date: Jan 21 2015 16:25:33, Compiler: MSVC11 (Visual C++ 2012)) Like about 50..? 😄 Also remember to clearcache before running. Then maybe we can begin to see commonalities.. could you share the exact output from this file https://gist.github.com/frederikbosch/af1e6225a56b6bbbe465?

Since there are multiple people affected, we might come to a fix or or hack. I'm guessing that has something to do with it? slbmeh commented Jun 25, 2015 The content type sort was there because composer moves it to the end due to a bug in php. What nginx configuration can cause the behaviour as reported by @Ugoku?

pierrejoye commented Jun 25, 2015 Replying as I have been asked about it on twitter. frederikbosch commented Jul 20, 2015 @deandersson @alcohol This issue is about zlib_decode data error problems. tried all 4 pc's on the lan. frederikbosch commented Jun 24, 2015 @Ugoku @alcohol I wonder how many people are affected by this.

Can you try and see if using Composer alpha10 solves it? But it must be related to Windows, right? This way you can isolate your problem to the specific code that fails. Ugoku commented Jun 22, 2015 @staabm: yes, I am running both antivirus and firewall normally, but disabling them has no effect.

Otherwise, I could close the issue. Like I'm going to wait an hour (til 2am) to restart Game of Thrones! And since we can rule out network, there must be something really specific with his PHP version in combination with Windows that is causing this problem. Here's the full log of all file_get_contents calls when I run it now, with before/after microtime output: ./composer.json Before: 1434543152.6749 After: 1434543152.676 C:/Users/Sander/AppData/Roaming/Composer/composer.json Before: 1434543152.9187 After: 1434543152.92 Loading composer repositories with

Says tech's have been notified on my screen. 0 Kudos Posted by bosslady5314 ‎02-01-2014 01:54 AM Regular Visitor Member Since: ‎12-22-2010 Posts: 4 Message 44 of 61 (4,843 Views) Re: Error this contact form If packages get dropped because of faulty IPv6 implementations along the way the file_get_contents should fail and we would only get the TransportException, not zlib_decode error? So where the Is the Moderator???????????????????BTW I AM having the same problem . "Video cannot be viewed. Some cloud servers have multiple Ethernet ports per server. … On Sun, Jul 19, 2015 at 1:02 PM, Evan Darwin ***@***.***> wrote: @prodigy1 Unfortunately I'm unable to control IPv6 in

Call Us Today!(888) 290-3874Telephone & Television Cable...WebsiteMore InfoAdd to mybookRemove from mybookAdded to your home collection!Error when adding to home collectionThis business was removed from the home collection1.Comcast467 Henley StKnoxville,TN37902(855) 452-1500Telecommunications The static file from @Seldaek on packagist.org does not, but I can see the full file in Wireshark. This might not even be an actual PHP problem. have a peek here Should I close the issue or should we wait until @BloomPhilippe from #4176 shares his information?

At this stage we are guessing and giving suggestions based on thought. Composer member alcohol commented Jun 24, 2015 It's a significant difference though; 41528 from packagist.org and 27875 from my domain. The version is 1.0-dev (417516098edb9b3c9d433c9b6527b0f1492362f4) 2015-07-16 09:51:31, which is the latest commit.

Except they're truncated at different points wherever the connection got dropped.

OS with version. AT&T Uverse offers you the best deals in y…Add to mybookRemove from mybookAdded to your home collection!Error when adding to home collectionThis business was removed from the home collection26.Charter Communications(3)Serving the Seldaek added the Support label Jun 11, 2015 Ugoku commented Jun 12, 2015 Not that I know of... :P it works fine for my colleague in the same network, so there's If it works using one connection but fails with another then it is definitely a OS configuration problem.

So something is triggering this behaviour, but we are not able to find it (yet). Step 1: Download removal tool SpyHunter by clicking on the below button. But the final solution should be to pinpoint the "source of all evil" and fix it. http://ogdomains.com/comcast-error/comcast-error-dvc-104.php Composer member Seldaek commented Jun 24, 2015 Can we have detailed environment info for everyone thats affected?

Sorry if you did already I can't read the whole backlog right now :) frederikbosch commented Jun 24, 2015 @Ugoku You might also try to modify some headers in the script.